DELL N3000 User Manual

Page of 1460
Configuring Access Control Lists
643
interface gi 1/0/24
switchport mode trunk
switchport trunk native vlan 40
switchport trunk allowed vlan remove 1
Enable Routing on Each VLAN Interface
interface vlan 10
ip address 1.1.1.1 255.255.255.0
exit
interface vlan 20
ip address 2.2.2.1 255.255.255.0
exit
interface vlan 30
ip address 3.3.3.1 255.255.255.0
exit
interface vlan 40
ip address 4.4.4.3 255.255.255.0
exit
Enable IP Routing (Global Configuration)
ip routing
In this configuration, traffic from host 1.1.1.2 to host 2.2.2.2 is routed from 
VLAN routing interface 10 to VLAN routing interface 20 using the directly 
connected subnets as they appear in the routing table.
Configure Policy Routing
To policy-route such traffic to VLAN routing interface 30, the following 
additional steps should be performed:
Create an access-list matching all incoming IP traffic from host 1.1.1.1 
destined to host 2.2.2.2:
ip access-list Match-ip-1_1_1_2-to-2_2_2_2
permit ip host 1.1.1.2 host 2.2.2.2 
exit
There is no need to add a ’permit every’ rule, as would be configured in a 
normal access list, as this ACL will only be used for PBR. The default for