Alcatel-Lucent omnistack 6300 Guía Del Usuario

Descargar
Página de 21
Note: The IP header has one byte called ToS byte. This byte is interpreted as follow: 
 
- bits 0-1-2 give the ip precedence (0-7) also called tos 
 
- bits 0-1-2-3-4-5 give the ip dscp (0-63) also called dscp 
- bits 6-7 are not used and are usually 0 
 
For instance, ToS byte 0x30 (00110000) gives precedence 1 (001) and dspc 12 (001100) 
 
6.1 Ingress “Service Policy”:  1 “Policy Map” + 1 vlan “Class Map” with action set cos 
We want to set 802.1p to 7 for traffic in vlan 2. 
 
Console(config)# access-list mac mask-precedence in 
Console(config-mac-mask-acl)# mask any any vid 
Console(config-mac-mask-acl)# exit 
 
Console(config)# class-map VLAN2 match-any 
Console(Config-cmap)# match vlan 2 
Console(config-cmap)# exit 
 
Console(config)# policy-map P1 
Console(Config-pmap)# class VLAN2 
Console(Config-pmap-c)# set cos 7 
Console(config-pmap-c)# exit 
Console(Config-pmap)# exit 
 
Console(config)# interface ethernet 1/1 
Console(Config-if)# service-policy input P1 
Console(Config-if)# exit 
Console(config)# interface ethernet 1/2 
Console(Config-if)# service-policy input P1 
Console(Config-if)# exit 
 
Flow1 and Flow2 have the same throughput (same priority): both flows are set to CoS 7 
Packets exiting OmniSwitch6300 have 802.1p 7 and ToS byte unchanged for Flow1 
Packets exiting OmniSwitch6300 have 802.1p 7 and ToS byte unchanged for Flow2 
 
6.2 Ingress “Service Policy”: 1 “Policy Map” +  2 acl  “Class Map” with action set ip 
precedence 
We want to: 
set ip precedence 7 for flow1 (matching ACL F1)  
set ip precedence 5 for flow2 (matching ACL F2) 
 
Console(config)# access-list ip standard F1 
Console(config-std-acl)# permit host 2.0.0.3  
Console(config-std-acl)# exit 
 
Console(config)# access-list ip standard F2 
Console(config-std-acl)# permit host 2.0.0.4  
Console(config-std-acl)# exit 
 
Console(config)# access-list ip mask-precedence in 
Console(config-ip-mask-acl)#mask host  
Console(config-ip-mask-acl)#exit 
 
Console(config)# class-map FLOW1 match-any 
Console(Config-cmap)# match access-list F1 
Console(config-cmap)# exit 
 
Console(config)# class-map FLOW2 match-any 
Console(Config-cmap)# match access-list F2 
Console(config-cmap)# exit 
 
Console(config)# policy-map P1