Serif PhotoPlus X3 ECD518624M User Manual

Product codes
ECD518624M
Page of 224

Summary of Contents of user manual for Serif PhotoPlus X3 ECD518624M

  • Page 1

  • Page 2

    How to Contact Us Our main office The Software Centre (UK, Europe): PO Box 2000, Nottingham, NG11 7GW, UK Main:...

  • Page 3

    Credits This User Guide, and the software described in it, is furnished under an end user License Agreement, which is...

  • Page 4

  • Page 5

    Contents Contents 1. Welcome .......................................................... 1 New features ........................................................................................................... 3 Existing features .................................................................................................... 5 Installation ............................................................................................................. 12 2. Getting...

  • Page 6

    Contents 4. Painting and Drawing ..................................... 65 Choosing colors .................................................................................................. 67 Painting .................................................................................................................. 71 Stamping and spraying pictures ................................................................... 73...

  • Page 7

    Contents 6. Layers and Masks ........................................ 133 Basics of using layers .......................................................................................135 Using layer groups............................................................................................141 Using adjustment layers .................................................................................143...

  • Page 8

    Contents 10. Printing and Exporting .................................. 189 Printing ................................................................................................................. 191 Publishing a PDF file ........................................................................................ 197 Exporting to another file...

  • Page 9: Welcome

    1 Welcome

  • Page 10

    2 Welcome

  • Page 11

    Welcome 3 Welcome to PhotoPlus X3 from Serif—more than ever, the best value in image creation and editing software...

  • Page 12

    4 Welcome Effects and Adjustments • New Effect Filters! (p. 123) Make a creative difference to your project with Shear...

  • Page 13

    Welcome 5 Printing • Print Studio (p. 191) PhotoPlus's new unified Print Studio allows you to print single images,...

  • Page 14

    6 Welcome • Histogram Support The Histogram tab dynamically responds to show the values for the currently active selection within...

  • Page 15

    Welcome 7 • Special Erase Options Need to remove that blue sky and leave the clouds? Use the Flood...

  • Page 16

    8 Welcome Brushes, lines and shapes • Brushes The Paintbrush Tool lets you apply brush strokes using preset brush tips.....

  • Page 17

    Welcome 9 Effects • Filter Gallery The distort, blur, edge, sharpen, render and distortion effects can be applied singularly...

  • Page 18

    10 Welcome Adjustments • Image Adjustments Apply professional, darkroom-style color and histogram adjustments to your images—giving you fingertip control over...

  • Page 19

    Welcome 11 • Macros Macros let you automate your actions by using a huge number of categorized macro presets—alternatively,...

  • Page 20

    12 Welcome • Powerful Image Export Optimizer The Export Optimizer lets you see how your image will look (and how...

  • Page 21

    Welcome 13 First-time install To install Serif PhotoPlus X3, simply insert your Program CD into your DVD/CD drive. If...

  • Page 22

    14 Welcome Manual install For manual installation, use My Computer (Windows® XP), or Computer (Windows® Vista), to navigate to the...

  • Page 23: Getting Started

    2 Getting Started

  • Page 24

    16 Getting Started

  • Page 25

    Getting Started 17 Startup Wizard Once PhotoPlus has been installed, you're ready to start! • The Setup routine during...

  • Page 26

    18 Getting Started Starting from scratch PhotoPlus deals with two basic kinds of image files. We'll differentiate them as pictures...

  • Page 27

    Getting Started 19 3. Add a Resolution for the new image file. Leave the resolution at 96.00 pixels/inch unless...

  • Page 28

    20 Getting Started To open a saved image file (via Startup Wizard): 1. From the Startup Wizard (at startup time...

  • Page 29

    Getting Started 21 Opening a raw image High-specification SLR digital cameras give the option of saving your photos as...

  • Page 30

    22 Getting Started Workflow refers to the shoot-to-print progress when working with JPG or raw files. A JPG workflow is...

  • Page 31

    Getting Started 23 To adjust a raw image: 1. Open a raw file by using Open on the Standard...

  • Page 32

    24 Getting Started 6. For Noise reduction set a Strength. Noise may be evident on images captured in low light...

  • Page 33

    Getting Started 25 To import a TWAIN image: 1. (via Startup Wizard) Choose Import From Twain. OR (During your...

  • Page 34

    26 Getting Started To save your PhotoPlus Picture: • Click the Save button on the Standard toolbar. OR To save...

  • Page 35

    Getting Started 27 Closing files and exiting To close a single image window (file): • Choose Close from the...

  • Page 36

    28 Getting Started PhotoPlus also lets you manually choose modes: Choose.. Then pick... when creating Start New Color Mode: RGB...

  • Page 37: Manipulating Images

    3 Manipulating Images

  • Page 38

    30 Manipulating Images

  • Page 39

    Manipulating Images 31 Making a selection In any photo editing program, the selection tools and techniques are as significant...

  • Page 40

    32 Manipulating Images For example, when there's a selection, the brush tools only work inside the selection; the color simply...

  • Page 41

    Manipulating Images 33 Selection tool options PhotoPlus offers a very wide range of other selection methods, and a variety...

  • Page 42

    34 Manipulating Images Here’s how the adjustable selection tools work. We’ll use the regular polygon selection shape as an example....

  • Page 43

    Manipulating Images 35 New Add = Subtract = Intersect = For Rectangle and Ellipse Selection tools, the Context toolbar...

  • Page 44

    36 Manipulating Images Using the Magnetic Selection Tool The Magnetic Selection Tool makes it easy to isolate part of an...

  • Page 45

    Manipulating Images 37 Color Range As an intelligent color selection method, i.e. where selection is based on “tagging” a...

  • Page 46

    38 Manipulating Images Meanwhile, the dialog provides visual feedback. 1. If Show Selection is checked, the grayscale Selection window on...

  • Page 47

    Manipulating Images 39 Modifying a selection Once you've used a selection tool to select a region on the active...

  • Page 48

    40 Manipulating Images To add or subtract to/from the existing selection with a selection tool: • Select the tool and...

  • Page 49

    Manipulating Images 41 Soft-edged and hard-edged selections Antialiasing and feathering are different ways of controlling what happens at the...

  • Page 50

    42 Manipulating Images Paint to Select mode You can use Paint to Select mode (Select menu) to create a selection...

  • Page 51

    Manipulating Images 43 Manipulating a selection Moving the selection marquee Sometimes, you need to adjust the position of the...

  • Page 52

    44 Manipulating Images • If nothing is selected, dragging with the Move Tool moves the entire active layer. (Or, if...

  • Page 53

    Manipulating Images 45 • If nothing is selected, a cut or copy operation affects the whole active layer, as...

  • Page 54

    46 Manipulating Images Changing image and canvas size You probably know that image dimensions are given in pixels (think of...

  • Page 55

    Manipulating Images 47 • Select a preferred scale (either "Pixels" or "Percent") in the drop- down list. • Select...

  • Page 56

    48 Manipulating Images If the canvas size is increased, the new canvas area is filled (on the Background layer) with...

  • Page 57

    Manipulating Images 49 3. To crop to the designated size, double-click inside the crop area. The Shading check box...

  • Page 58

    50 Manipulating Images Moving and resizing the grid allows the main subject of your photo (in this case a big...

  • Page 59

    Manipulating Images 51 To crop the image to the selection: • Choose Crop to Selection from the Image menu....

  • Page 60

    52 Manipulating Images To flip: • Choose either Flip Horizontally or Flip Vertically from the Image menu, then select Image,...

  • Page 61

    Manipulating Images 53 To straighten: 1. Choose the Straighten Tool from the Crop Tools flyout on the Tools Toolbar....

  • Page 62

    54 Manipulating Images Deforming The Deform Tool is a "Jack of all trades" that lets you move, scale, rotate, or...

  • Page 63

    Manipulating Images 55 To move the region without any deformation, drag from its neutral midsection. This action works just...

  • Page 64

    56 Manipulating Images To rotate the region about the fixed point, drag from just outside a corner. To constrain rotation...

  • Page 65

    Manipulating Images 57 The straight line segments are actually bendable curves. When you alter the contours of the mesh...

  • Page 66

    58 Manipulating Images To deform the mesh systematically: 1. Shift-click or drag a marquee to select multiple nodes. 2. Click...

  • Page 67

    Manipulating Images 59 To delete one or more nodes: 1. Select the node(s). 2. Press Delete. OR Click the...

  • Page 68

    60 Manipulating Images Sharp means that the slope and depth of the curves on either side of the node are...

  • Page 69

    Manipulating Images 61 Extracting part of an image The button on the Photo Studio toolbar makes light work of...

  • Page 70

    62 Manipulating Images PhotoPlus lets you show, hide, and select composite or specific channels of any photo from a single...

  • Page 71

    Manipulating Images 63 To select specific channels for edit: 1. Select the Channels tab. All channels are switched on...

  • Page 72

    64 Manipulating Images A crosshair cursor lets you move around the histogram, displaying the pixel count for the color level...

  • Page 73: Painting and Drawing

    4 Painting and Drawing

  • Page 74

    66 Painting and Drawing

  • Page 75

    Painting and Drawing 67 Choosing colors Foreground and background colors At any given time, PhotoPlus allows you to work...

  • Page 76

    68 Painting and Drawing Electronic artists expend much of their creative energy deciding which of the millions of available colors...

  • Page 77

    Painting and Drawing 69 1. On the Color tab, click either the foreground or the background swatch. 2. Use...

  • Page 78

    70 Painting and Drawing The Swatches tab also lets you choose pre-defined colors from a range of “themed” categories (e.g.,...

  • Page 79

    Painting and Drawing 71 Painting The Paintbrush Tool and Pencil Tool on the Tools toolbar are the basic tools...

  • Page 80

    72 Painting and Drawing The Brush Tip tab hosts a comprehensive collection of brush presets grouped into various categories; each...

  • Page 81

    Painting and Drawing 73 To use the Paintbrush or Pencil tool: 1. Select the Paintbrush Tool or Pencil Tool...

  • Page 82

    74 Painting and Drawing To draw with the Picture Brush: 1. Choose the Picture Brush Tool and (on the Brush...

  • Page 83

    Painting and Drawing 75 Erasing Sometimes the rubber end of the pencil can be just as important to an...

  • Page 84

    76 Painting and Drawing To erase with the Standard Eraser: 1. Select the Standard Eraser Tool from the Tools toolbar's...

  • Page 85

    Painting and Drawing 77 • With "Continual" sampling (the default), the reference color is repeatedly updated as you move...

  • Page 86

    78 Painting and Drawing Using patterns The Pattern Tool lets you paint a pattern directly onto your canvas. In effect,...

  • Page 87

    Painting and Drawing 79 Creating your own patterns The built-in selection of patterns in the Patterns dialog provides a...

  • Page 88

    80 Painting and Drawing Flood and pattern fills The Flood Fill Tool works on Background and standard layers, replacing an...

  • Page 89

    Painting and Drawing 81 To use the Fill command: • Choose Fill... from the Edit menu. The Fill dialog...

  • Page 90

    82 Painting and Drawing Gradient Fill Tool Whereas solid fills use a single color, all gradient fills in PhotoPlus utilize...

  • Page 91

    Painting and Drawing 83 Transparency works in a comparable way, affecting how much the paint you apply is "thinned."...

  • Page 92

    84 Painting and Drawing Either option lets you choose a fill type, and/or click the color (or gradient) sample to...

  • Page 93

    Painting and Drawing 85 To clone a region: 1. Select the Clone Tool on the Tools toolbar's Clone flyout....

  • Page 94

    86 Painting and Drawing Creating and editing text PhotoPlus makes use of two text tools, i.e. • The Text Tool,...

  • Page 95

    Painting and Drawing 87 To change text's solid color: 1. Select all or part of any text. 2. Click...

  • Page 96

    88 Painting and Drawing To create a text selection: 1. Click the Text Tools flyout (Tools toolbar) and choose the...

  • Page 97

    Painting and Drawing 89 Overview Each of the drawing tools has its own creation and editing rules, as detailed...

  • Page 98

    90 Painting and Drawing or outline tool is selected. The toolbar displays a series of combination buttons which determine the...

  • Page 99

    Painting and Drawing 91 Creating and editing QuickShapes QuickShapes in PhotoPlus are pre-designed, filled contours that let you instantly...

  • Page 100

    92 Painting and Drawing To create a filled bitmap from your QuickShape instead, choose the Fill Bitmaps button instead of...

  • Page 101

    Painting and Drawing 93 2. Use either: • The Node Edit Tool (Tools toolbar) to click on the shape...

  • Page 102

    94 Painting and Drawing path), and can also be used to control how the new shape interacts with existing shapes...

  • Page 103

    Painting and Drawing 95 Sharp Corner means that the segments either side of the node are completely independent so...

  • Page 104

    96 Painting and Drawing Creating outlines Two approaches to creating outlines are available within PhotoPlus—creating an outline from any current...

  • Page 105

    Painting and Drawing 97 4. Select an outline color from the drop-down list. The Foreground option sets the currently...

  • Page 106

    98 Painting and Drawing 6. Click OK. The outline appears around any layer object. You may notice the icon appear...

  • Page 107

    Painting and Drawing 99 There are two methods for creating a path. You can create: • a path outline...

  • Page 108

    100 Painting and Drawing To edit a path outline: • Use the Node Edit Tool to modify a path's shape...

  • Page 109

    Painting and Drawing 101 To draw (stroke) a path onto a bitmap layer: 1. Select the Background or standard...

  • Page 110

    102 Painting and Drawing

  • Page 111: Image Adjustments and Effects

    5 Image Adjustments and Effects

  • Page 112

    104 Image Adjustments and Effects

  • Page 113

    Image Adjustments and Effects 105 Introduction to image adjustments A major part of photo-editing is making corrections (i.e., adjustments)...

  • Page 114

    106 Image Adjustments and Effects Overview: Adjusting image colors PhotoPlus provides a number of different adjustment filters that you can...

  • Page 115

    Image Adjustments and Effects 107 • Hue/Saturation/Lightness: Hue refers to the color’s tint—what most of us think of as...

  • Page 116

    108 Image Adjustments and Effects Besides the Brightness/Contrast adjustment, the PhotoPlus Image menu affords a number of functions you can...

  • Page 117

    Image Adjustments and Effects 109 Adjustments are made available to the right of the main window (Lens Distortion is...

  • Page 118

    110 Image Adjustments and Effects • Blemish Removal Removes simple skin blemishes and other flaws. • Lens Distortion Fixes barrelling...

  • Page 119

    Image Adjustments and Effects 111 When increasing the Exposure value, use the histogram to check that your highlights aren't...

  • Page 120

    112 Image Adjustments and Effects Dodge Tool - for lightening an area Burn Tool - for darkening an area Sponge...

  • Page 121

    Image Adjustments and Effects 113 Overview: Applying special effects Creative effects are grouped into different categories, i.e. distortion, blur,...

  • Page 122

    114 Image Adjustments and Effects To launch Instant Artist: 1. Click the button on the Photo Studio toolbar (or select...

  • Page 123

    Image Adjustments and Effects 115 Warp tool effects The entries on the Warp Tools flyout work as a group....

  • Page 124

    116 Image Adjustments and Effects Applying 2D layer effects Layer effects can be applied to the contents of standard (transparent)...

  • Page 125

    Image Adjustments and Effects 117 • Inner Glow filter adds a color border inside the edge of an object....

  • Page 126

    118 Image Adjustments and Effects 4. Click OK to apply the effect or Cancel to abandon changes. Applying 3D layer...

  • Page 127

    Image Adjustments and Effects 119 To apply an Instant Effects tab preset to the active layer: : • Display...

  • Page 128

    120 Image Adjustments and Effects • 3D Lighting provides a "light source" without which any depth information in the effect...

  • Page 129

    Image Adjustments and Effects 121 based maps include data about the interior of the "space," while the bitmap- based...

  • Page 130

    122 Image Adjustments and Effects 3D Reflection Map The 3D Reflection Map effect is used to simulate mirrored surfaces by...

  • Page 131

    Image Adjustments and Effects 123 Using the Filter Gallery The Filter Gallery offers a one-stop shop for applying single...

  • Page 132

    124 Image Adjustments and Effects To view the Filter Gallery: • Click the button on the Photo Studio toolbar. No...

  • Page 133

    Image Adjustments and Effects 125 Clicking a thumbnail will replace any currently selected filter in your filter stack. To...

  • Page 134

    126 Image Adjustments and Effects To replace a filter: 1. Select the filter you wish to replace by clicking its...

  • Page 135

    Image Adjustments and Effects 127 To check or change the plug-in filter folder: 1. Choose Preferences... from the File...

  • Page 136

    128 Image Adjustments and Effects For good results, it's important to bear the following points in mind: • Many modern...

  • Page 137

    Image Adjustments and Effects 129 Click the Add button to add more photos or the Remove button to exclude...

  • Page 138

    130 Image Adjustments and Effects To adjust your intermediate image: 1. From the HDR Merge dialog, an image preview is...

  • Page 139

    Image Adjustments and Effects 131 • Click No if you don't need to preserve the HDR image (you'll have...

  • Page 140

    132 Image Adjustments and Effects

  • Page 141: Layers and Masks

    6 Layers and Masks

  • Page 142

    134 Layers and Masks

  • Page 143

    Layers and Masks 135 Basics of using layers If you're accustomed to thinking of pictures as flat illustrations in...

  • Page 144

    136 Layers and Masks You can create any number of new layers in your image. Each new one appears on...

  • Page 145

    Layers and Masks 137 A key distinction is that pixels on the Background layer are always opaque, while those...

  • Page 146

    138 Layers and Masks Operations involving layers Many standard operations, such as painting, selecting and moving, Clipboard actions, adjusting colors,...

  • Page 147

    Layers and Masks 139 • Select New Layer Group to create a group in which you can store layers...

  • Page 148

    140 Layers and Masks • Use different thumbnail sizes in the Layers tab by clicking the Tab Menu button, then...

  • Page 149

    Layers and Masks 141 • To clone one or more active layers and their contents as new standard layers,...

  • Page 150

    142 Layers and Masks • To make a mask or blend apply to only specific layers, i.e. those that contained...

  • Page 151

    Layers and Masks 143 Using adjustment layers Adjustment layers let you insert any number of image adjustments experimentally. Unlike...

  • Page 152

    144 Layers and Masks • Gradient Map: Remap grayscale (lightness) information in the image to a selected gradient. • Lens...

  • Page 153

    Layers and Masks 145 To create an adjustment layer: 1. Click the New Adjustment Layer button on the Layers...

  • Page 154

    146 Layers and Masks As with other layers, you can change the adjustment layer’s name, hide the adjustment, set its...

  • Page 155

    Layers and Masks 147 To convert to a filter layer: 1. In the Layers tab, right-click a standard or...

  • Page 156

    148 Layers and Masks • As a property of individual layers, a layer's blend mode determines how each pixel on...

  • Page 157

    Layers and Masks 149 Using blend ranges A Blend Mode can be associated with a tool or layer to...

  • Page 158

    150 Layers and Masks are not included in the blend. This means that the color of the underlying layers pixels...

  • Page 159

    Layers and Masks 151 Varying opacity is rather like lighting a gauze backdrop in a theater: depending on how...

  • Page 160

    152 Layers and Masks 2. Read the value shown for "O" (Opacity) on the HintLine (e.g., O:80%). The readout updates...

  • Page 161

    Layers and Masks 153 To create a depth map: 1. Select the layer (or group) in the Layers tab...

  • Page 162

    154 Layers and Masks Importing a depth map Another way of incorporating a depth map is to create a suitable...

  • Page 163

    Layers and Masks 155 information, like layer information, can only be preserved by saving the image in the native...

  • Page 164

    156 Layers and Masks • Reveal All for a transparent mask over the whole layer • Hide All for an...

  • Page 165

    Layers and Masks 157 To edit the active layer's mask: • Click the mask thumbnail, or check Edit Mask...

  • Page 166

    158 Layers and Masks If you want to fine-tune a mask or layer's position independently of each other it’s possible...

  • Page 167: Creating Animations

    7 Creating Animations

  • Page 168

    160 Creating Animations

  • Page 169

    Creating Animations 161 Getting started with animation Animation creates an illusion of motion or change by displaying a series...

  • Page 170

    162 Creating Animations In this file (as in any imported .GIF animation) the individual frames can each occupy one layer...

  • Page 171

    Creating Animations 163 Key point: A so-called "frame" is really just a particular state or snapshot of the various...

  • Page 172

    164 Creating Animations Working with animation frames Let's cover the "nuts and bolts" of creating and arranging animation frames using...

  • Page 173

    Creating Animations 165 • Click the Next Frame button to select the next frame of the sequence. If the...

  • Page 174

    166 Creating Animations cloned frames while selected. You may need to remove the first of the cloned frames because of...

  • Page 175

    Creating Animations 167 • If the playback of certain frames (or all frames) seems too fast, you can select...

  • Page 176

    168 Creating Animations You can either have PhotoPlus create a sequence of new frames for the effect (check Create as...

  • Page 177

    Creating Animations 169 7. To set a delay factor (to be applied to each frame in the sequence), enter...

  • Page 178

    170 Creating Animations

  • Page 179: Making Images for the web

    8 Making Images for the web

  • Page 180

    172 Making Images for the web

  • Page 181

    Making Images for the web 173 Slicing images Image slicing and image maps are two convenient ways to create...

  • Page 182

    174 Making Images for the web To specify the alternate text and/or link: • Right-click an image slice (any area...

  • Page 183

    Making Images for the web 175 You assign each hotspot its own target—for example, the URL of a Web...

  • Page 184

    176 Making Images for the web To edit a hotspot: 1. Click the Image Map Tools flyout and choose the...

  • Page 185: Macros and Batch Processing

    9 Macros and Batch Processing

  • Page 186

    178 Macros and Batch Processing

  • Page 187

    Macros and Batch Processing 179 Understanding macros If there are operations that you want to repeatedly perform in PhotoPlus,...

  • Page 188

    180 Macros and Batch Processing You can cut, copy, paste or even duplicate any macro. This allows you to modify...

  • Page 189

    Macros and Batch Processing 181 macro name appears at the bottom of the list of macros in the currently...

  • Page 190

    182 Macros and Batch Processing Modifying Macros Once you’ve recorded and played back your macro it's possible to modify the...

  • Page 191

    Macros and Batch Processing 183 To switch a command off: 1. Go to the Macros tab. 2. Choose a...

  • Page 192

    184 Macros and Batch Processing To switch off command interactivity, simply click the icon again. Did you spot that some...

  • Page 193

    Macros and Batch Processing 185 Copying, duplicating and deleting Macros With the vast collection of macros and commands at...

  • Page 194

    186 Macros and Batch Processing The Batch dialog, available from the File menu, is used to perform all of the...

  • Page 195

    Macros and Batch Processing 187 Changing file type It is possible to convert your photos into one of many...

  • Page 196

    188 Macros and Batch Processing Enter a DPI value to alter the original resolution of the images. Pick a method...

  • Page 197: Printing and Exporting

    10 Printing and Exporting

  • Page 198

    190 Printing and Exporting

  • Page 199

    Printing and Exporting 191 Printing For basic printing primarily to desktop printers, PhotoPlus offers an exciting, comprehensive, and versatile...

  • Page 200

    192 Printing and Exporting • Single Image Use for basic desktop printing of an individual image, with supporting Layout options...

  • Page 201

    Printing and Exporting 193 • Choose a category which matches your current print mode, e.g. in Print Layout mode,...

  • Page 202

    194 Printing and Exporting • Check Rotate for best fit to make portrait images fit cells of landscape orientation (and...

  • Page 203

    Printing and Exporting 195 Here's a visual breakdown of the different options. Fit image to cell/Fill cell with image...

  • Page 204

    196 Printing and Exporting To crop an image: 1. Select an image from the lower gallery and click . 2....

  • Page 205

    Printing and Exporting 197 Custom (e.g., 1.00 x 1.00 in) 3. Drag a crop area's corner to size your...

  • Page 206

    198 Printing and Exporting PDF works well as a medium for distributing standalone files. By letting people download an online...

  • Page 207

    Printing and Exporting 199 • In the Color Management section, the Output color space setting should always be "CMYK"...

  • Page 208

    200 Printing and Exporting The Export process itself can be carried out by using either a standard file dialog where...

  • Page 209

    Printing and Exporting 201 To open the Export Optimizer: 1. Click Export Optimizer on the Standard toolbar. 2. From...

  • Page 210

    202 Printing and Exporting 4. From the Export dialog, enter a file name, and choose a file format from the...

  • Page 211

    Printing and Exporting 203 To proceed with exporting: 1. Make sure the active preview pane is using the settings...

  • Page 212

    204 Printing and Exporting document attached. If already loaded, your email program automatically attaches your document to a new email...

  • Page 213: Index

    Printing and Exporting 205 11 Index

  • Page 214

    Index

  • Page 215

    Index .AVI format, 161 Animation tab, 161 .HDR format, 127 antialiasing, 40, 86 .PSD format, 19 arrows .SPP (PhotoPlus)...

  • Page 216

    Index Channels tab, 62 Contact Sheet mode (printing), Character tab, 87 192 Chromatic Aberration Remover, contact sheets (printing), 191 110...

  • Page 217

    Index in animation, 167 filling, 79 Instant Artist, 113 fills layer (2D), 97, 116 contour, 96 layer (3D), 118...

  • Page 218

    Index HSL (adjustment), 109 layers, 135 HTML active, 119, 138 for image maps, 174 adjustment, 136, 143 for image slices,...

  • Page 219

    Index locking (layer properties), 139 Outline (layer effect), 116 macros, 179 outlines, 96, 99 copying, duplicating and on layers,...

  • Page 220

    Index Preview in Browser, 167, 203 Revert, 26 Print Layout mode (printing), 192 RGB color mode, 27 print layouts (printing),...

  • Page 221

    Index Send, 203 straightening, 52, 109 separations stroking a path, 101 CMYK color, 197 Swatches tab, 69 Shape Edit...

  • Page 222

    Index Dodge, 112 Thick/Thin Warp, 115 Elastic Warp, 115 Twirl, 115 Flood Eraser, 75 Unwarp, 115 Flood Fill, 80 toolbar...

  • Page 223

    Notes

  • Page 224

    Notes

downloadlike
ArtboardArtboardArtboard
Report Bug